Paintball Forums

Paintball Forums (http://www.pbreview.com/forums/index.php)
-   SP-1 (http://www.pbreview.com/forums/forumdisplay.php?f=138)
-   -   Weird problem with SP-1 (http://www.pbreview.com/forums/showthread.php?t=436290)

splatface 10-05-2009 04:00 PM

Weird problem with SP-1
 
So I was at the field, screwing in my tank directly into the gun, and it starts to shoot air out of the little hole in the bottom of the ASA. I checked the o-ring, it was fine. Put a little oil on it, tried again, same thing. So I try my brother's tank. Same thing happened, so now I'm thinking somethings wrong with the gun. So I ended up trying a rental tank, and then it worked.

Any idea of what's up? It did this on two different days, and I'm stumped.

AmbushOrigin 10-05-2009 04:46 PM

check the tank orings. What tanks did you use, and what tank was the rental?

paintballer099 10-05-2009 07:19 PM

did you just try replacing the o ring? sometimes they wear but still look fine..
i had the same problem with my brothers gun.

splatface 10-06-2009 03:43 PM

Yeah, I changed the orings, on both tanks.
One tank was a Guerrilla Air Myth, and the other was a Pure Energy. The tank that worked was a Crossfire.

mvianna 10-07-2009 08:36 AM

Hi, Splat

It may be a silly question but did you screw the tanks all the way in?
If not, the o-rings may not pass the little hole, although the valve may be already open.

Look if there is some slack between the tank valve and the ASA.
Some tanks have the tip diameter larger than others...
Sometimes it is hard to screw the tank all the way if the ASA adapter internal diameter is small.

I have a Pure Energy that had a similar problem with a Palmer Stabilizer. It was very hard to screw it in.
In my case, Palmer Support adviced me to sand the tip of the tank valve a bit. I did it and I managed to screw it in all the way.

If you try that be very careful not to sand too much. You could damage the valve...

splatface 10-07-2009 04:54 PM

I tried screwing the tanks all the way in, but it just leaked faster.

I guess I could try sanding it...and you mean sand the pin, right?

AmbushOrigin 10-07-2009 06:51 PM

id suggest tryin those tanks with other guns, possibly other sp1's and then try other ppls tanks. It may just be yours, which perhaps you can trade for a different one.

mvianna 10-08-2009 07:44 AM

Hi, Splat.

It is not the pin that needed to be sanded. But the outer diameter of the valve just in front of the o-ring.

But if you screw it all the way and it leaks more, then your problem is diferent from the one I mentioned. Donīt sand. Sanding would only help to allow the tank to screw in all the way.

Does the tank screw in very esay? Does it seen loose? It should offer some resistance. I had a similar problem with another tank. I solved it changing the o-ring. You could try an o-ring with a larger outer diameter.

Ambush advice is good too. If you can find another tank that match your SP1 try to trade.
Iīd try your tank with another SP1 also just in case. Your SP1 ASA adapter may be wider than normal.

splatface 10-08-2009 03:20 PM

I don't really know anyone with an SP-1, so that won't really be possible.

No the tank doesn't screw in very easy, it's like it's supposed to, and it doesn't feel lose...It just started doing this a few weeks ago, and before that, it worked fine.

mvianna 10-09-2009 07:36 AM

Hi, Splat

Iīd try to change the O-ring again. There are different types/materials that may solve the problem.

Unfortunatelly both tanks and ASA adapters may have small diferences in diameter which may cause leaks or prevent tanks to screw all the way in.

It may change. For example if you used a diferent tank with a wider valve, it may have widened or scratched the ASA adapter a bit. Maybe even damaged it. But I donīt think it is damaged since you used the rental tank with no problem.

Try your tank in others markers just in case. If the tanks are ok and it keeps leaking even screwing in all the way I see a few options:
- try a wider o-ring
- change the tank for a wider (valve) one (you should try it)
- replace the ASA adapter of the SP1
- if you like it, try a remote

splatface 10-10-2009 10:16 AM

I'll mess with it a little, try those things, and if it still isn't working right...we'll see.

Anyway, thanks alot for the help.

splatface 10-20-2009 08:15 AM

Ok, I think I might have a solution.

So, I was at the field again. This time I had my other brother's tank, which was the Guerrilla Air tank (I have two brothers that paintball, and they both had the same kind of tank, same size too). Now I changed the o-ring, and instead of oil, I put some SP Sl33k on it. Then it worked.

Is this a possible solution?

AmbushOrigin 10-20-2009 05:56 PM

there shouldnt be any oil/grease on the tank oring. It could have just been replacing the oring.

splatface 10-21-2009 05:13 PM

Yeah, but I had changed the o-ring before and it wasn't working. Mabye it was that one o-ring.

cdnova77 11-29-2009 05:41 PM

How are you making out with that sp-1? Anymore problems? My friend had the same thing happen to him a few months ago.


All times are GMT -8. The time now is 12:48 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.