pbReview.com - Paintball Reviews and Paintball Fields

  Join pbReview.com  |  Log In  
pbReview.com - Paintball Reviews and Paintball Fields

Search:

  
Home     |     Paintball Articles     |     Paintball Videos     |     Paintball Gear     |     Paintball Fields     |     Paintball Stores     |     Hot Deals     |     Paintball Forums     |     Chat
Go Back   Paintball Forums > Specific Marker Forums > First Endeavor


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-13-2007, 04:29 PM   #1
Jeff_Meister
Canadian Paintballer
 
Jeff_Meister's Avatar
 
Join Date: Oct 2006
Location: Kelowna, BC
Send a message via MSN to Jeff_Meister
Marker wont fire

So yesturday my Quest was shooting paint no problem, today, wont even fire. I have a very odd problem too. I turn on the marker, turn off the eyes, walk the trigger for 2 seconds and then it blinks red, so i change the battery, 4 times. All batteries have been tested with a voltmeter, and are brand new. Also I do not hear the solenoid clicking anymore. I checked the solenoid wires and they look perfectly fine, so I cant even begin to think about what it wrong with it, especially since I changed nothing. I even tried resetting to board and no dice. Help please.
__________________
If your a Christian Paintballer put this in your sig
Jeff_Meister is offline   Reply With Quote
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:49 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Help / FAQ  |  Contact Us  |  About Us  |  Advertising Info  |  Link to Us  |  Privacy Policy  |  Terms of Use
Top

Paintball Review

Copyright © 2000-2007 Hillclimb Media