pbReview.com - Paintball Reviews and Paintball Fields

  Join pbReview.com  |  Log In  
pbReview.com - Paintball Reviews and Paintball Fields

Search:

  
Home     |     Paintball Articles     |     Paintball Videos     |     Paintball Gear     |     Paintball Fields     |     Paintball Stores     |     Hot Deals     |     Paintball Forums     |     Chat
Go Back   Paintball Forums > Specific Marker Forums > Smart Parts > Ion / Epiphany / EOS / Vibe


Reply
 
Thread Tools Display Modes
Old 06-26-2005, 07:05 PM   #1
Bloodyfinger
 
Join Date: Jun 2005
My trigger...

Ok, I don't know if anyone else has this problem, but there seems to be something wrong with the magnet in my trigger. It's soo strong my trigget is staying closed when I take my finger off. Has this happened to anyone else, and what can I do?
Bloodyfinger is offline   Reply With Quote
Old 06-26-2005, 07:10 PM   #2
GranDream
This is the Final Cut
 
GranDream's Avatar
 
Join Date: May 2004
Location: NH
Send a message via AIM to GranDream
You can adjust the magentic tension, read the manual, it will tell you how, or you could just take the magnet out altogether.
__________________
|M|y| |p|h|o|n|e| |b|r|o|k|e| - My anti-drug
GranDream is offline   Reply With Quote
Old 06-26-2005, 07:13 PM   #3
Bloodyfinger
 
Join Date: Jun 2005
ya I know... but no matter how I'm adjusting it, it doesn't seem to make a difference. I'm getting no "spring" in the trigger. It just doesn't seem to spring back quickly....
Bloodyfinger is offline   Reply With Quote
Old 06-26-2005, 07:19 PM   #4
ase
"Paintball" is not a verb
 
ase's Avatar
 
Join Date: Nov 2003
Location: psh, California
Send a message via AIM to ase
there could be paint or debris between the trigger. take'er off an' clean 'er out
__________________
ase is offline   Reply With Quote
Old 06-26-2005, 08:04 PM   #5
Shadow221
Registered User
 
Shadow221's Avatar
 
Join Date: Dec 2001
Location: Henrietta, New York
The magnet pulls the trigger froward...if it were too strong, the trigger would definately be springing back into place.

Debris in the trigger sounds like a likely culprit. Also, if you tried one of those "washer" mods to get rid of side to side slack, it's probably the cause. That side to side slack is left for a reason.
__________________
"There once was a buggy AI
Who decided her subject should die.
When the plot was uncovered,
The subjected discovered
That sadly the cake was a lie."
Shadow221 is offline   Reply With Quote
Old 06-26-2005, 08:20 PM   #6
Bloodyfinger
 
Join Date: Jun 2005
Heh, just figured it out. It wasn't debris (I just got my gun and haven't used it yet). It was my trigger itself. Basically the hole in the trigger that the pin goes through to connect the trigger to the gun was waaaaayyy to small and the trigger was sticking. I wasn't getting any side to side movement because it was so tight. I just filed a little plastic off and increased the bore size a fraction and now it works amazing Damn, this gun looks soooo good!!! Can't wait till my tank is off backorder and I get to use it!!!
Bloodyfinger is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Help / FAQ  |  Contact Us  |  About Us  |  Advertising Info  |  Link to Us  |  Privacy Policy  |  Terms of Use
Top

Paintball Review

Copyright © 2000-2007 Hillclimb Media