pbReview.com - Paintball Reviews and Paintball Fields

  Join pbReview.com  |  Log In  
pbReview.com - Paintball Reviews and Paintball Fields

Search:

  
Home     |     Paintball Articles     |     Paintball Videos     |     Paintball Gear     |     Paintball Fields     |     Paintball Stores     |     Hot Deals     |     Paintball Forums     |     Chat
Go Back   Paintball Forums > Specific Marker Forums > Dye Precision


Reply
 
Thread Tools Display Modes
Old 05-19-2011, 03:52 AM   #1
pb_freak_57
Registered User
 
pb_freak_57's Avatar
 
Join Date: Nov 2006
alright thanks anyway but im just an idiot and needed a stronger battery and the pressure was too low from when i cleaned the reg. i forgot to increase it. The mods can close this now.
pb_freak_57 is offline   Reply With Quote
Old 05-19-2011, 08:00 AM   #2
pb_freak_57
Registered User
 
pb_freak_57's Avatar
 
Join Date: Nov 2006
Help With My PMR please

okay i have the first pmr or pmr 07. The bolt is leaking. It is leaking out of the back cap when the bolt is back and a ball is in the rail. When the bolt is forward blocking the eyes so that a ball is not in the rail, it is leaking out the front of the bolt. It is a constant leak. I have no idea why. I have changed all the o-rings on the bolt, can, manifold, ect... i cleaned the reg and replaced all those o-rings too. i tried lowering and raising the velocity and i set the dwell back to factory. Someone please help i have spent hours and hours and have no idea why it is leaking. O and it will not fire as well.
pb_freak_57 is offline   Reply With Quote
Old 05-19-2011, 10:31 AM   #3
pb_freak_57
Registered User
 
pb_freak_57's Avatar
 
Join Date: Nov 2006
i Know that it is not the solenoid because i have the clicking noise when its not gassed up, and when it is with the constant leaking it makes a fart noise but the bolt does not move. Please can anyone help????
pb_freak_57 is offline   Reply With Quote
Old 05-24-2011, 02:50 AM   #4
sadpanda
Registered User
 
sadpanda's Avatar
 
Join Date: Jul 2006
Location: Sacramento, CA
Ok just to get the basics out of the way:

- Tried a new alkaline battery?
- Tank is screwed in tight enough? (1/2 - 1) turn past where you hear it pressurized
- (assuming you are using the stock hyper 2 reg) Screw the velocity screw all the way in and back it out 2 and a half turns to get to the approx default operating pressure (over pressure could leak past seals)
- Check that the solenoid manifold is lubed and seated properly under the noid
- Also check that the noid is tightened down well, it needs to be snug but be careful not to strip the screws.

Also, pages 14 and 15 of the manual offer leak troubleshooting you may want to check them out: http://www.dyematrix.com/manuals/Pro...AIL_Manual.pdf
sadpanda is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Help / FAQ  |  Contact Us  |  About Us  |  Advertising Info  |  Link to Us  |  Privacy Policy  |  Terms of Use
Top

Paintball Review

Copyright © 2000-2007 Hillclimb Media