pbReview.com - Paintball Reviews and Paintball Fields

  Join pbReview.com  |  Log In  
pbReview.com - Paintball Reviews and Paintball Fields

Search:

  
Home     |     Paintball Articles     |     Paintball Videos     |     Paintball Gear     |     Paintball Fields     |     Paintball Stores     |     Hot Deals     |     Paintball Forums     |     Chat
Go Back   Paintball Forums > Specific Marker Forums > Tippmann


Reply
 
Thread Tools Display Modes
Old 06-06-2007, 04:52 PM   #1
Evil_Wayz
Malevolence Personified
 
Evil_Wayz's Avatar
 
Join Date: Feb 2007
Location: Gainesville, Florida, HOME OF THE MIGHTY GATORS aka TITLETOWN,USA
Send a message via AIM to Evil_Wayz Send a message via MSN to Evil_Wayz Send a message via Yahoo to Evil_Wayz
Troubleshooting help tippmann 98 custom

Gf is having a problem with her tippy. All the parts are there but here is her description of the problem:

"I can fire a couple shots, and then it wont recock. Then I get a PLOP, where the ball sorta rolls out of the barrel. And then I have to recock it each time. I hear air blowing but I can't tell where it's coming from, maybe the barrel?"

I think it might be a bad valve. Comments?
__________________
"I am God's vulture. I am Satan's horse.
I am the Wolf.
You are naught but Sheep before me."
Semper Fidelis
La Illaha Illa Shaitan
"Marines die. That's what we are here for. But the Marine Corps will live forever."
Evil_Wayz is offline   Reply With Quote
Old 06-06-2007, 05:18 PM   #2
paint_sprayer10
Registered User
 
paint_sprayer10's Avatar
 
Join Date: May 2006
Location: Somewhere, Ohio
Send a message via AIM to paint_sprayer10
Had the same exact problem, but after awhile it wont shoot at all. Its the front bolt oring, the black one. look to see if its squared off, and so it doesnt happen as often polish the internals. I couldnt figure this out and i took it to my shop and in five minutes the guy knew what was wrong.
__________________
NXT Sh(((o)))cker
Proto PMR


Sony Handycam, Nvidia Graphics card Halo3 and more F/S/T:
http://www.pbreview.com/forums/showt...61#post4158261
paint_sprayer10 is offline   Reply With Quote
Old 06-06-2007, 05:39 PM   #3
Evil_Wayz
Malevolence Personified
 
Evil_Wayz's Avatar
 
Join Date: Feb 2007
Location: Gainesville, Florida, HOME OF THE MIGHTY GATORS aka TITLETOWN,USA
Send a message via AIM to Evil_Wayz Send a message via MSN to Evil_Wayz Send a message via Yahoo to Evil_Wayz
Quote:
Originally Posted by paint_sprayer10 View Post
Had the same exact problem, but after awhile it wont shoot at all. Its the front bolt oring, the black one. look to see if its squared off, and so it doesnt happen as often polish the internals. I couldnt figure this out and i took it to my shop and in five minutes the guy knew what was wrong.
So do I need a new bolt or just a new o ring?
__________________
"I am God's vulture. I am Satan's horse.
I am the Wolf.
You are naught but Sheep before me."
Semper Fidelis
La Illaha Illa Shaitan
"Marines die. That's what we are here for. But the Marine Corps will live forever."
Evil_Wayz is offline   Reply With Quote
Old 06-06-2007, 06:31 PM   #4
paint_sprayer10
Registered User
 
paint_sprayer10's Avatar
 
Join Date: May 2006
Location: Somewhere, Ohio
Send a message via AIM to paint_sprayer10
Just a new oring cost me 3.50 when i had mine fixed
__________________
NXT Sh(((o)))cker
Proto PMR


Sony Handycam, Nvidia Graphics card Halo3 and more F/S/T:
http://www.pbreview.com/forums/showt...61#post4158261
paint_sprayer10 is offline   Reply With Quote
Old 06-06-2007, 06:55 PM   #5
pbmike1888
Registered User
 
pbmike1888's Avatar
 
Join Date: Jul 2006
Location: Connecticut
i tihnk you're right....and if not...then i guess it will be time to upgrade the internals with some new shiny replacements. always good to refurbish ur tippy after awhile. i abused mine...and it needed a couple sears.
__________________
FOR SALE:
SP ION(black), stock ion barrel + J&J edge barrel kit(.685,.688,.691,.693) 14 inch in case, dark green ion body (new), sp sleek lube...used twice and barrel swab or squeegie

BEST OFFER TILL I FIGURE OUT A PRICE.lol
pbmike1888 is offline   Reply With Quote
Old 06-06-2007, 07:02 PM   #6
GrimAssasin
Checkered Pecker
 
GrimAssasin's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Send a message via AIM to GrimAssasin
my friends did the same thing, he made a video on how to fix it http://www.youtube.com/watch?v=oHg5SJYRHA0
GrimAssasin is offline   Reply With Quote
Old 06-07-2007, 05:54 AM   #7
paint_sprayer10
Registered User
 
paint_sprayer10's Avatar
 
Join Date: May 2006
Location: Somewhere, Ohio
Send a message via AIM to paint_sprayer10
I thought i completely shatted my valve when it happend to me all my teflon ended up getting shot out of the barrel and everything, it was quite gruesome. The it was like BANG! hissssss, and it sounded like it was just coming straight out of the barrel.
__________________
NXT Sh(((o)))cker
Proto PMR


Sony Handycam, Nvidia Graphics card Halo3 and more F/S/T:
http://www.pbreview.com/forums/showt...61#post4158261
paint_sprayer10 is offline   Reply With Quote
Old 06-07-2007, 06:52 AM   #8
Evil_Wayz
Malevolence Personified
 
Evil_Wayz's Avatar
 
Join Date: Feb 2007
Location: Gainesville, Florida, HOME OF THE MIGHTY GATORS aka TITLETOWN,USA
Send a message via AIM to Evil_Wayz Send a message via MSN to Evil_Wayz Send a message via Yahoo to Evil_Wayz
Quote:
Originally Posted by GrimAssasin View Post
my friends did the same thing, he made a video on how to fix it http://www.youtube.com/watch?v=oHg5SJYRHA0

Ha ha. Here's an actualy video of how to fix the problem.

http://www.youtube.com/watch?v=ekf1k-Bu2UY
__________________
"I am God's vulture. I am Satan's horse.
I am the Wolf.
You are naught but Sheep before me."
Semper Fidelis
La Illaha Illa Shaitan
"Marines die. That's what we are here for. But the Marine Corps will live forever."
Evil_Wayz is offline   Reply With Quote
Old 06-07-2007, 07:07 AM   #9
eyedea40
OutLaw Paintballer
 
eyedea40's Avatar
 
Join Date: Nov 2006
Quote:
Originally Posted by paint_sprayer10 View Post
Had the same exact problem, but after awhile it wont shoot at all. Its the front bolt oring, the black one. look to see if its squared off, and so it doesnt happen as often polish the internals. I couldnt figure this out and i took it to my shop and in five minutes the guy knew what was wrong.
BINGO !!! same happend to me, i polished the internals and after a wile the gun woulden't shoot. I replaced the O-rings on the bolt and it did the job.
__________________
My Markers :
Spyder Vs2: Stock
Tippman 98 custom: response trigger, dropforward,cp 16 inc barrel
eyedea40 is offline   Reply With Quote
Old 06-12-2007, 10:56 AM   #10
Thievishangel
Dark Angel
 
Thievishangel's Avatar
 
Join Date: Mar 2007
Location: Florida
Send a message via Yahoo to Thievishangel
Well i took the tippy apart, O-ring did need a replacement and i still have air coming from somewhere. I think it's coming from the valve any way to test that or should i just buy a new valve all together?
Thanks for the help..




Semper Fidelis
I'm a warrior in Satan's army. If you are, put this in your sig.
Thievishangel is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Help / FAQ  |  Contact Us  |  About Us  |  Advertising Info  |  Link to Us  |  Privacy Policy  |  Terms of Use
Top

Paintball Review

Copyright © 2000-2007 Hillclimb Media