pbReview.com - Paintball Reviews and Paintball Fields

  Join pbReview.com  |  Log In  
pbReview.com - Paintball Reviews and Paintball Fields

Search:

  
Home     |     Paintball Articles     |     Paintball Videos     |     Paintball Gear     |     Paintball Fields     |     Paintball Stores     |     Hot Deals     |     Paintball Forums     |     Chat
Go Back   Paintball Forums > Specific Marker Forums > Smart Parts > SP-1


Reply
 
Thread Tools Display Modes
Old 06-02-2008, 09:20 AM   #1
drunic
Registered User
 
Join Date: May 2008
Location: SOUTH TEXAS
Question CO2 use

is there some knid of way to not use as much co2? I switched from a old spyder with a 12oz tank, and i could shoot about 600rd with a full tank. my sp-1 (wich does not have sel-fire mode) shoots about 400 on a 20oz tank.
drunic is offline   Reply With Quote
Old 06-02-2008, 06:50 PM   #2
SavageBall666
Registered User
 
Join Date: Feb 2008
Location: Oshawa, Ontario Canada
is there any leaks? if not your velocity is probably high and you gun might need to be broken in more
SavageBall666 is offline   Reply With Quote
Old 06-02-2008, 06:52 PM   #3
iliveforthis99
Maher
 
iliveforthis99's Avatar
 
Join Date: Feb 2005
Location: Six feet under
What dwell setting are you using? The HPA or CO2 dwell setting?
__________________
Feedback 13+/0-
iliveforthis99 is offline   Reply With Quote
Old 06-03-2008, 07:38 AM   #4
drunic
Registered User
 
Join Date: May 2008
Location: SOUTH TEXAS
i don't have any leaks that i know of, and i have my dwell set for co2. i have only played one day with it and this weekend i am going to use it again. after this weekend im going to send it off to Smart Parts for the upgrade. I think that my velocity was at about 300-310.
drunic is offline   Reply With Quote
Old 06-03-2008, 12:52 PM   #5
iliveforthis99
Maher
 
iliveforthis99's Avatar
 
Join Date: Feb 2005
Location: Six feet under
The single mode board has nothing to do w/ efficiency. And i would just keep the board you have, it'd be a waste of time getting the new one since you don't need the other modes. Try back the velocity down a little to around 280 and check your paint to bore match as well.
__________________
Feedback 13+/0-

Last edited by iliveforthis99 : 06-11-2008 at 03:57 PM.
iliveforthis99 is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Help / FAQ  |  Contact Us  |  About Us  |  Advertising Info  |  Link to Us  |  Privacy Policy  |  Terms of Use
Top

Paintball Review

Copyright © 2000-2007 Hillclimb Media